GetText activity doesn't work in old windows application

Try with checked now and see if you are getting output, if not try with other attributes.

@anil5
I tried with “checked” and it always returns “false”. I’m going to try with image recognition. This is really a downgrade.
thanks for your support.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.

Hi @albel

Could you please show us a couple of screenshots of the selector of the element from UiExplorer (including properties from all three tree levels):

Please also try different UI Frameworks, as well as please try it with the newest possible UiAutomation activity package.

If it turns out that it is not supported and you happen to own the Enterprise Edition, please contact our support to track the issue and get it fixed in the future.

Thanks @loginerror for your feedback. Actually I tried in UiExplorer to use different UI frameworks and the results remain the same.
To summarize, the issue still with checkboxes and Radiobuttons. When I’m trying to check out the attribute via “Get Attribute” activity, it appears that the attribute “checked” is not recognized.

@albel
Were you able to set text in those fields
I have similar old MS Access based form which controls are not identfied and shows similar to yours. when trying to UI explorer , indicate element ,UiPath only identifies whole form but not the individual control .
MS Acces 2016 or even older controls. but UiPath explorer looks exactly like the on you showed.
I need to get text also and set typeinto as well.