GetFiles From Remote Desktop

Hi everyone

I wanted to know if they could help me with something, I’ve been trying to get the files from a folder on another computer from my computer with a remote desktop connection, I’m using GetFiles for this, but I always get an error when I run it.
Does anyone know why he gives the error or a possible solution for this?

I dont know if it’s a good solution, but just as sharing, in one project that I had to get a lot of files from another PCs/VMs, I created a FTP server connection and got UiPath FTP package to move/delete/etc… them. Anyway it depends on how’s your connection and security configs defined (usually for a big companies its a big challenge to get permissions).

Another possibility

1 Like

I already tried it this way but it doesn’t work

Hey, what message error are you getting?

The error is because my pc does not find the path of a folder on the other pc

Hi @santi4058

I recommend this method to implement what you want.
Before you connect to the remote desktop you can set up local resources on the remote desktop.
The detailed Settings of local resources can be used to plug in your local disk to the remote target device.
If it works, make it to default setting in every device which you will run the robot and indicate it in the robot manual.

Thanks for your beautiful response. I really appreciated with input I have the same problem and then I change my setting and the results is good to me.

Thanks for the answers