Get user status timed out exception

Hi all,

I got Get user status timed out exception while starting the process in UiPath Studio.

For that,I followed the ways mentioned in UiPath forum i.e Manually start the UiRobot service from Services,but error is not fixed.

Still,It shows Get user status timed out.

Please let me know if any one faced the same issue.

@Charan_R,

Welcome to our community!

The solution is to terminate the UiPath.Service.UserHost.exe service.
image

3 Likes

Hi @sarathi125 ,

I terminated the mentioned service ,then I run the process in uipath studio.
Now I got Could not connect to Uipath Robot Service.Make sure the service is started exception.

Terminate and start the service manually then try running the process

Started the service manually ,eventually ended up with same error Get userstatus timed out

@sarathi125 could you help me for this?

Thanks.

If you are trying it in your development machine then try to restart the machine as well, after that restart the service and check.

Possible put it in debug mode and check once.

Try with some different login with the same machine where you facing this issue.

Recently any update happened in UiPath Studio? any version upgrade?

hi @Charan_R

GoTo C:\Users\USERNAME\AppData\Local\UiPath Delete Uipath Folder AND Restart the System.

After That Install the Uipath Studio

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.