Get Transaction Error in UiDEmo


When I run from the main.xaml then the UiDemo app opens after giving username/pwd.But, it doesnot do any further processing and closes down.I’m stuck with the following error while running GetTransaction.
Message: Object reference not set to an instance of an object.
Exception Type: System.NullReferenceException
Is there anything we need (apart from changing QueueName in Get Transaction Item?
I’m attaching below ReFramework.Kindly let me know. (519.2 KB)

Getting message in output panel window while running main:- Process finished due to no more transaction data


It means that there is no data available in queue to be processed. So, it went directly to close application.

Please check whether the data is available in queue or not. If not, please upload data in init state using add queue item activity.

1 Like

Thanks … yes I used Add Transaction item instead of ‘Add Queue Item’ , so all the items in the Orchestrator Queue were showing “In Progress” instead of “New”.I fixed it and it is working now…thanks for your help!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.