Get outlook mail messages : The specified folder does not exist

email
outlook
activities

#42

I had same issue and solved by running as administrator.
Thaks a lot.

However, I do not understand Why does not the UIPath authorities intervene ? Many subjects related this error and I lost so much time to find the answer to this error.

Please more attention


#43

I have the same problem. But for me it works fine when the folder is just “Inbox”, but not when its the subfolder “Inbox\MexicoMasterData”.

Running outlook as administrator does not work.

image


#44

Same issue here :tired_face:

I’m trying to retrieve emails from a shared mailbox I have access to and is mapped in Outlook.

I’ve tested against multiple inboxes and sub folders but all return the same error. Workflow works if I clear the Account field so that it retrieves the emails from mailbox of the logged in user.

Further testing confirmed if I launch Outlook using an alternate mail profile with the desired shared mailbox as the default, then the emails are successfully retrieved.

Is there any investigation into this regression from UIPath?

image


Launching Outlook with profile argument containing spaces