Get Imap Mail Messages Stacking

Good Day

Guys i have been having problems with my Get Imap Mail Messages it get stack, it has ran and completed a task no it just stack on Get Imap Messages.

I need help as i need to access my mails during my project

Hi @Cee.ndie

Welcome to our UiPath Forum! :slight_smile:

Could you please provide more information? Does it mean that there is an error message that stops the execution or that the execution freezes the application?

1 Like

Nope the is no error at all it is just stack the and i do not understand cos this is how i usually configure the “Get Imap Messages”.
Please see the atttached

Is it Studio Community? If so, it is possible that the auto-update did not properly restart your Robot service which is causing it to get stuck.

I would suggest closing your project and then either going to the Task Manager and killing all UiPath related processes or simply restarting your machine.

It should normally fix the issue if it was indeed the robot service at fault. Please let me know if it did not fix it and we’ll take it from there :slight_smile:

3 Likes

If I am not wrong you need to Run instead of Debug so that it can execute continue to next step. Try to run by pressing “Ctrl+F5” and see if still its getting hold on that screen.

1 Like

i did close the project and killed all uipath related processes the restart my machine the pressed “ctrl +f5” it is now working… thanks very much

Good to hear, this resolve your issue, Happy Automation :slight_smile:

1 Like

Hi @Cee.ndie,

I was having the same error, IMAP Mail was not responding so I did part of ‘loginerror’ mentioned which is updated the activity in another post or this one I think. Steps to follow:

•update IMAP Activity, just updated mine, now is: 1.8.5
•On Secure Connection use: Auto

See images below:

image

image

Be Safe!

2 Likes
  1. Try to update UiPath.Mail.activity in package manage
  2. Restart your computer
  3. make sure your google account is turn on less secure app
  4. if you already turn on 2 step verification you might not see “less secure app”, then you need to signing in to Google -> app passwords
  5. image
    if you get this erro, instead of you email password, please use 16 digits password you received when you create app password

    Hope it work!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.