Get Credentials not getting the password

I have created asset of Facebook credentials. But its not entering the password.

Hi @NervousTuber,

Might you share with us your workflow please?

Thanks!!

Main.xaml (10.3 KB)

If you are using modern folder, at typing the password in Facebook, are you clicking in the Secure Option in the activity?

image

If you are using classic folder:

Type secure text activity:

image

image

If you are followint these steps, maybe the problem is the asset created in Orhcestrator :slight_smile:

I am using classic one i had created same asset for multiple times… still not working properly

I have created in my Orchestrator a credential and it is working in both modern and classic folder.

I have realized that you wrote the orchestrator folder path. I am not using it. Try it without it.

If not, I will do some screenshots of my test credential asset in orchestrator

I tried without giving the orchestrator folder path still not woking

I am showing you pictures from orchestrator, so you can compare:

  • Global Value not activated

image

  • Write your Password. Make sure it is well-written.
  • Save

Then in UiPath Studio:

image

image

  • Create the 2 variables: User and Password (Secure String variable)

Assign Windows or Internet (Facebook Webpage) and use Type Secure String:

image

This is what I did and it is working

I tried with both of these methods … i dont why its not working

Could you share some screenshots of your asset in orchestrator?

Thanks!

PD: Is your desktop connected to Orchestrator? I mean, be sure it is everything working because robot needs to log in orchestrator to get the asset.