generateYearlyReport - I have a system exception for the assign WIID= in_TransactionItem.SpecificContent("WIID").ToString

Hi

when I run Project
I have a system exception for the assign WIID= in_TransactionItem.SpecificContent(“WIID”).ToString in Process.xaml
message": "System exception.Object reference not set to an instance of an object. at Source: Assign

I have no error in my project

Can you help me?
Lionel

@lionel31

Are you using Orchestrator Queues or not ?

This error generally occurs when you are trying to assign null value.

Thanks you Iakshman for your reply

yes I m using Orchestator and I have some values in the queue
but It seem in_TransactionItem is empty…

Also after having publishing few day ago my project I have a 404 Error when publishing…

1 Like

@lionel31

Now Orchestrator CE was migrated to cloud platform.- cloud.uipath.com

Are you using this one or not ?

I m using https://platform.uipath.com/
and It is the same as cloud

@lionel31

This site https://platform.uipath.com/ was decommissioned. Please change URL to cloud.uipath.com in system tray and then try.

Have you logged into new cloud platform or not ?

GenerateYearlyReportForVendor.zip (95.1 KB)
Its my Whole project…

I can login to both of them
where can I change this URL In system tray???
I have changed the Uipath Robot Setting orchestrator URL with cloud.uipath.com
but always have the 404 error when publishing

I try to change the type of InTransactionItem queueItem to datarow in the main File but i Can’t then using this type un Process where queuitem is needed…
I m lost…