FTP Activity

Hello,

I was using the ftp activity do download some files. But recently since last week i’ve been getting the following error “Timed out Trying to connect”. I was using the activity “UIPATH.FTP.Activities” version 1.0.7053.27728. This version is from the “Official” package. I switched to the “Connect” package (“UIPATH.FTP.Activities” version 1.0.7495.12930.) But i get the following error.

With ftp session: Could not load file or assembly ‘FluentFTP, Version=19.1.2.0, Culture=neutral, PublicKeyToken=f4af092b1d8df44f’ or one of its dependencies. The system cannot find the file specified.

Am i missing something? Does anyone know how to resolve this?

Hi
Can you provide the screen shot of the activity properties and error message.

Thanks…

Hi @jeffrey.cruz

Welcome to our UiPath Forum! :slight_smile:

Adding this feed in your Package Manager should fix the error:

You will still get a warning, but it will work just fine.

I’m having this error as well, screenshot of my message and properties attached.

I tried adding the https://api.nuget.org/v3/index.json feed to my package manager but still am getting the same error.

Any ideas what else I can try to get FTP working?

Did you get any errors upon installation of the package, @Senthil_Kannan? What version are you using?

No I didn’t see any installation errors. I’m using the latest version:

image001.png

The latest version on the Official feed is 1.0.6479.13206, which has different dependencies. I know there are some weird versions on the Marketplace feed, but those are not officially supported, so I can’t say exactly what’s wrong there.