Flows timing out when the RDP session is minimized - Version 18.4.4

Hello All,

I am currently using Windows Task Scheduler to kickoff my robot flow. This was not an issue in previous versions, but after upgrading to version 18.4.4 my robot is timing out when the RDP session is minimized. I saw in the documentation that I can update the Windows Registry to fix this issue but that did not help. Please note, I am not using Orchestrator. Has anyone found a workaround that I can use to fix this issue?


Hello @ahiller,
I guess you were refering to this solution:

If this can’t help you and (as I understand) you are working on Enterprise version you could try to reinstall Studio and if problem is still please use: