Floating Robot Not connect with Orchestrator. Showing unlicensed . version is community edition

Please guide me about it.
i have floating robot. template machine. name of the machine and robot are same.
robot is linked with environment.
i’m using community edition of uipath.

Hi @Muhammad_Jahangir,

Please refer as below:

I hope that is useful for you :blush:

1 Like

Thanks a lot dear for replying .

i follow your instructions and get this result.

@Muhammad_Jahangir

Could you please try to change Orchestrator URL to

https://cloud.uipath.com/jsolutions/JSolutionsDefault

Dear i have tried but its not working.
7

@Muhammad_Jahangir

Please try to change your service name
from JSolutionsDefault to something like JSolutions123 or JSolutions1 etc.
and use previous URL

Dear it will show same error . after following your instructions.
you are giving me your precious time am thankful to you:blush:

Dear can you give me your precious time to solve it remotely? is it possible?

@Muhammad_Jahangir

Sorry, i cannot remote to outside company network without permission.
(This is my company policy)

Could you please try to change your service name and site URL to more simply
and avoid some word like “Solution”

You can edit site URL by

ok dear i’ll try :blush:

same issue dear. :thinking:

@Muhammad_Jahangir

Please try to use URL from your Orchestrator URL
image

still not working brother

Hi @Muhammad_Jahangir

I found some information maybe it is cause of your problem.
Your robot cannot receive license from orchestrator
Because Floating Robot only work with Active Directory users.

Do you use a local user?

If you use a local user, could you please try to change machine type to Standard Machine and change Robot type to Standard Robot.

you can refer as below:

I hope this information would be helpful for you :blush:

@Natapong
Thanks Dear for your guidance. :blush::blush: