First Time Robot Setup

Installer(.exe or .msi): .exe

License type(Free, Trial/License code): Free

Studio/Robot version: 2019.7.0

Current behavior: Connected,licensed ,no robots available.



Trying to set up my first Robot.
I have published it from Studio and Connected my Robot as seen in screenshot but i cannot seem to find my solution…

Any help would be appreciated!

When publishing your project, you might have chosen the option “Publish to Orchestrator”. Please try publishing again locally. This helped for me.

1 Like

Okay I have done that.

Do i now create a process from what i have published?


Your Robot is not assigned to the environment . Assign it and try

Where do I assign it?


Go to environments tab in the orchestrator which is there in the Robot page itself


And click on manage

Then assign the robot @shawnmurray


That worked perfectly

thanks @HareeshMR

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.