First Robot Exercise - Indicate Application for Browser Fails to Select

I have the use Application/Browser resource set and I try to apply the indicate application for Chrome browser (for which I see the UI path extension enabled), but what happens when I click “Indicate Application”, is that I am about to click the browser and it immediately jumps back into UiPath StudioX. No error message, no time to select the browser… Not sure what to make of this. Tried restarting browser and StudioX to no avail.

have you tried disabling or removing the uipath chrome addin and adding it again? also restart chrome after installing the chrome addin.

which automation next package version are you runing? you can see it in package manager

1 Like

Yes, I tried removing, installing again and still get the same issue (with a successful installation message of the extension). Adding in the zipped video so you can see (1.7 MB)

Anyone know how to fix this? This is very frustrating and doesn’t even allow me to do the exercises.

can you post a picture from the package manager menu? i want to see the uianext version