Find Files and Folders Results in null


I am trying to upload a file to the sharepoint site. All the parameters are given correctly, but the activity retuns a null value for the drive item and drive item array. I have tested with other toplevel folders, and it works. Any thoughts ?

just for info: the folder is created by a dispatcher bot, which is then used by the performer. creating was not a problem, only with upload the activity cant seem to find the folder created by the dispatcher. I worked on these components before, which worked file, now it simply doesnt (v1.1.11)



If for top level it works then ideally it should work…Are there any special characters?Can you recheck the folders please for any spaces as well

or does organization has nay policy of mandatory filling of any other meta data while creating folders…Can confirm by going to folder and see if there is a error mark


@Anil_G , no special characters, i also don’t think its to do with any internal policies. Following is some more info if you can help. As said there are no errors but the activity simply returns null strangely




Please give the subfolder as well…if left blank will search only thw root folder…ese specifying that will search the specific subfolder

It shpuld start from after the library till the folder you are querying i.e., dispatcher as per screenshot