Filter Wizard returning emply output

Hello,
I need to use argument variable inside filter wizard with datatype “String” . Somehow It’s not outputting any results and return empty results in other columns. It works fine without using argument’s variable.
Can someone point me what is the issues for it.
Thanks

You mean the filter datatable activity
If so kindly elaborate the scenario pls and let us know what error or issue you were facing
Cheers @phyomt

There’s no error. it won’t return any value on particular column or argument variable .I m passing one argument value into filter dt activity. No value return if i put the argument

Did you check if you are passing the value correctly to the field I mean, not null @phyomt and one more thing, how you are checking whether it is not returning you the value? Can you provide the screenshots of what you are trying?

Hi sorry about the late reply. please see the below filter activity. I am able to pick up all the filtered result if i don’t use argument variable.

In_filteredNo is using an argument from other workflow

1 Like

thanks everyone problem solved. the passing value was having a space. I put trim and it worked now

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.