Failed to create a 'Accuracy' from the text '0.8'

hi everyone i have this problem in a click image. ** "Process Failed Failed to create a ‘Accuracy’ from the text ‘0.8’.**
but only when run from the main file, when I run the XAML separately run successfully

I work with this version

image

I am having the same issue, did you solve the issue already?

Hi @Pablobar @MvOijen

Could you attach a sample project? Could you see how it works when you use a comma instead of a dot, like so:

0.8
0,8

Hi, Ioginerror!
I’m getting the same problems but i didnt understand your solution. Could you plz explain it a little more?

Hi fellows,

I’m a bit late, but I just stumbled across the same problem today in one of my workflows.

I got the same error message, and I think it comes from the fact I redefine the CurrentCulture parameter as French with the option new System.Globalization.CultureInfo(“fr-FR”). In French (and in some other languages), we use a comma and not a point for a decimal number. So I guess the “0.8” is not recognized as a good double value after that.

You can’t change it to “0,8” because the activity will show an error.

BUT you can use Convert.ToDouble(0.8) in the Accuracy field, and hopefully it should work!

Hope it helps :wink:

4 Likes