Facing Multiple issue in UiPath enterprise edition

uiautomation
robot
studio

#1

Hi,

I am new to the Ui Path. After seeing in the videos, I tried to work on the record part but facing different issues.

  • First, I am not able to select the individual elements as shown in videos.
  • Not able to set up chrome extension. When clicking on Setup Extension>> Chrome, nothing happens. (My Chrome version is : Version 66.0.3359.117 (Official Build) (64-bit)).
    Ui Path automatically shut down in 10 mins if not working.

I am using Windows 7, 64 bit.


#2

HI @rana16,

Open UiPath->Run as Administrator mode and try again.

Regards,
Arivu


#3

Hi @arivu96,
Thanks for replying, i am waiting from last night.
Let me try…

Thanks


#4

Hello Everyone,

I tried ro run the UiPath in Run as Administrator but unfortunately could not able to do that.

I Used the follow steps to run as Administrator:

Right click the appication/UiPath Studio ,Go to the properties->“Shortcut” tab->“Advanced->Check the “Run as administrator” box.

Problem is Run as administrator” box is not editable. "

Also started getting OutOfMemory Exception.

Please help.

Please check the Full Log attached here and help me to find out that whether it is system issue or software issue: Log.pdf (183.6 KB)

I have installed UiPath on Windows 7, 64Bit having 16Gb RAM.