Facing data scrapping issue

Hello Friends,
I am doing foundation training while doing data scrapping from web getting error message stating "This control does not support Data Extraction " Tried to solve this from my end but bad luck I didn’t get any resolution . Someone plz help me .Error snapshot is given below:

Hi @Madhuri1

you didn’t upload the snapshot, can you reupload it ?

Sorry I missed to attach snapshot .I have attached it now.

Hi @Madhuri1

If the issue has not been solved, please try using the F4 key during selection to change the selection method (between Default, AA and UIA).
image

Hi,
Please Check your browser has extension…
Regards,
Kishore

Hi,

tried this one no luck still facing same issue

Which browser are you automating? Could you try both IE and Chrome (with an addon installed)?

Hello,
I tried on both the browsers IE and Chrome.

Could you let us know which version of Studio and Windows you are using?

As a last resort, I would suggest a clean installation.
This is a bit general advise for such specific issue, but might help nonetheless.

Please make sure to restart your machine after the successful reinstallation.

1 Like

Studio version is 2018.4.1 and Windows 10.

I’m facing similar issues while working on [Level 1 - Foundation Training - revamped] training. Lesson 5 Practice one.
Using https://www.ebay.com/sch/i.html?_odkw=computer&_osacat=0&_from=R40&_trksid=p2045573.m570.l1313.TR12.TRC2.A0.H0.Xlaptop.TRS0&_nkw=laptop&_sacat=0

Scraping product names works fine, but when i’ll try to add prices it does not extract all information (some fields are empty next to product name and others have only one price instaed “from - to range”).

In most cases i just get folowing error trying to scrape them image

Tried F4 and all modes and different areas around price to no avail. Testes bot on windows10.5 and 7. Issue is exactly same. Also does not work correctly on any other browser with addons :// It is one of coolest features . I’ll appreciate help
Studio 2018.4.1 - 12/10/2018
Community Edition
EXE Installer

Update Channel: Stable

Microsoft Windows 7 Professional 64-bit
.NET Framework Version 4.7.2 or later

I sownloaded solution files and there rea lots of errors. Next UiPath downloaded some files and everything started to work… weird. Anyone have any explanation?

Heyyy,
Could you please share from where you downloaded the solution files I am still facing this issue . Thank you in advance .

Thanks,
Madhuri

https://academy.uipath.com/learn/course/372/play/2351/lesson-5-practice-1-answers
and I ran workflow. It is form revamped course (I started it before I realized there is newer one available)

Have one silly doubt .As u mentioned in below mail “I started is before I realized there is newer one available “ So u left the foundation training there and started the revamp one ?

Friends,
Please help me to resolve this issue still facing this issue.:disappointed_relieved:

I started revamp one first so I’m going to finish it as it unlocks next lvl too :slight_smile:

unfortunately scraping price only will scrap the correlated with first one you choose so to get them all you need to do more than one scrap for now , i think later on uipath could provide new functionality to handle such issue .