Facing a lot of issues while perform level 3 Assignment 1

Dear all,

  1. I can’t save the import argument in invoke activity.(it shows fine when I input the data, but after I save it and quit, it missed)
  2. When I tried to import argument from in_config file, it always shows error.

Could anyone can help this?

Thanks for your time!

Hi @rhodium,

I got the same issue, but it is working fine while running the workflow, just save and try running the workflow.

Regarding 2) How you are trying to import argument? Can you attach any screenshots?

1 Like

Hi @rhodium,

Please check this post:

Thanks and regards.


Thank you, let me know if you need more information. For part one, i will check later.

Hello Jan Brain Despi,

Thanks for your information. So do you mean it’s a bug? but i’m using 2019.4 version.:pensive: the bug still there… Do you have any idea about how to perform the assignment 1 in level 3?

Thanks and Best Regards,

1 Like

@rhodium .

Can you hover on that error info icon and capture the message?

I hope the in_Config is not defined as a variable in the main workflow

there are some Chinese words, it means, class “System.Security.Securestring” has no default attribute, so it can’t works.(hopes i translated it correctly)

It is working for me…

Can you try restarting the studio…
Make sure that in_Config data type is Dictionary<String, Object> as in the screenshot

Dear HareeshMR,

Sorry, looks it still have same error.

Best Regards,

Just follow the instructions from the post that I shared and you are good to go :slight_smile:


Thanks, it works for issue 1(I can find it in property side, and if i don’t open import argument, it will not miss), but the issue 2 still there…

1 Like

1 Like

What does that error says? :slight_smile:
Please translate the chinese/japanese part to english :slight_smile:


thank you:)

1 Like

Oh okay. :slight_smile:

1 Like

Can you send your worflow here so that I can check it? Thank you :slight_smile:


RoboticEnterpriseFramework.zip (609.4 KB)

I haven’t finished all. So it’s just part of the assignment 1.:slightly_smiling_face:


Alright. I will check it :slight_smile:


Thank you.


Hi @rhodium

As you can see on the screenshot, you have a variable in_Config of type SecureString.
There should be no variable named in_Config.
It should be an argument:

So what you should do is delete the in_Config variable and retain the in_Config argument :slight_smile: