Extract Information in vertical position

Hello community, I have a problem with the form that Document Understanding process the files when the information to extract are displayed in vertical.

I am using UiPath Document OCR to process the PDF, but this mechanism cannot recognize the orientation of the text being displayed and ends up extracting incorrect data.

Example of data to extract:

I try to charge PDF displayed in “landscape” mode, but the DU modify them and then it is in “portrait” mode.

any suggest?

Thanks.

Hello @Fondovila_Ignacio!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly
Forum_Staff

Hello Fondovilla,

What’s the document understanding process version you’re using? Please update your packages and document understanding process to the latest (22.10) version. Page auto rotation is resolved in the latest packages.

Hi @sharon.palawandram,
I have installed the latest version (22.10.1.0) and the “Auto rotation” is enabled, but this is the problem because i need that files DONT be rotated.

okay, what’s the extractor you’re using. Have you tried depreciating versions in that case to check if rotation comes in the original position?