External ip without domain at hosts

I can’t find answer to my question.
Just created an orchestrator at my local PC. Hosts for it is “jsamfrpa”. When i open browser at this local PC and type in “https://jsamfrpa” - the orchestrator service is working, and i can use it.

But i need to open it from remote PC, from the internet, without any domain or user hosts changing - just “https://mystaticip”.

I made port forwarding, and now when i open my static external ip at browser - it redirects me to from my static ip to “https://jsamfrpa/login” and not working after it.

If i change bindings at IIS options to “HTTPS nothing 443 local ip” (except of “HTTPS JSAMFRPA 443 *”) and clear the hosts - the local browser stil can open the orch, but with “https://localhost”. And at this moment remote browser opens only API error.

So, how can i do that?

Hi @HomaDzz,
What is happening if instead of using DDNS you will use : in your browser from external?
Like https://xx.xx.xx.xx:443?

Resource is not found, 404

It looks rather like something is wrong with your configuration. If you are on Enterprise plan please contact with our Technical Support.

Wasn’t fixed. Created with a domain name instead of it.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.