Execute package on robot only machine

robot
cmd_arguments

#1

Hi There,

I try to install robot only on the machine. Then I copy package previously run on studio to the new robot machine.
After execute with command line it return “Permission missing: Launcher” on command line.
I try to run through Robot GUI same message appeared on windows pop up.

Any clues or correction required?

PS. I ran uirobot.exe with administrative right and command line also administrative right.


#2

See this link on the forum.
It should point you in the right direction


#3

Also check if the Robot service is started.


#4

Thank you Andrew, I did run through that post before but didn’t reach the end.
I finally have a solution seems I haven’t activate the robot as it didn’t prompt me for activation (Not like Studio)

So for Trial

C:\Program Files (x86)\UiPath\Studio\UiPath>regutil activate /email=youremail@yourdomain.com

Did solve my problem.

Suggest correction for this error message it should display “Product not activated” He he :sunglasses:


#5

ovi Thank you I did check and it’s running. even try

robot --service

but didn’t solve. You rock!


#6

Suggestion noted! Will pass over :slight_smile:

I’m glad it worked out for you, Amnuaymek!