Exception has been thrown by the target of an invocation error

Im making a chatbot via google dialog flow, and I’m trying to connect it up with my uipath by using a API Key but i get this error when i try to use the HTTP Request activity,

I’ve searched around google but i cant seem to find the answer.


Welcome to our UiPath community.

Are you able to see Http Request activity in your process ? If not then can you please update UiPath.WebAPI.Activities package and then check it once.

1 Like

Hi @Sander_Bygnes please do check uipath.webapi.activities is installed

If in case it’s installed , still error persist
Kindly try downgrading/upgrading the package

1 Like

yeah i tried to uninnstall it and install it again, and it says I have the latest version of it but I still got the same error.

guys it worked! i just downgraded the uipath.webapi.activity to the version that came before the newest one and it worked :slight_smile:

Great @Sander_Bygnes

Kindly close the topic and mark as solution so that it will be benefited for other forum folks

Happy Automation

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.