Excel Application Scope: Type mismatch. (Exception from HRESULT: 0x80020005 (DISP_E_TYPEMISMATCH))

Can any one found the solution for this issue . I tried to kill the process of excel but didn’t worked

1 Like

Kill process with process name as “EXCEL” would work for this
Was this used before to the excel application scope
And make sure that we have excel application installed

Or if still it doesn’t work we can try with workbook activities which either has read range and write range activity as we have in excel activities

Cheers @Vijay_RPA

1 Like

Hmm Tried bro… I read some of the articles that issue due to the excel application scope is near to near … So just tried to kill excel application every time…But not resolved :frowning: .

It is fine in Debug mode … getting problem in Run mode

1 Like

Fine
update once the uipath.excel.activities and try once pls
once after updating the package restart once the uipath studio and excel application
as if we are able to run in debug mode then we must be able to run in normal mode as well
Cheers @Vijay_RPA