Excel application scope error with file name

Hello All,

Can anyone help me with this one very strange error that I have been facing? I have only found one other fourm where somone experienced the same issue and they did not find a resolution.

The error that when I use the activity Excel Application Scope I am inputting a variable for the file name. The process runs fine when I run in Debug mode or when I kick the process off from the robot tray but when I kick the bot off from the Orchestrator the input file name changes. See screen shot below… Any Ideas??

@Bob2,

Are you passing any argument to the workflow. It may have a defaulted value, check that.
Else you may need to check the workflow for any duplicate variables and having different value for the files. Are you getting the same file in the error all the time?

Hey - thanks for you response. I took out the argument I was using and directly put in the path to the excel file and still the same issue when triggering the bot from the Orchestrator

@Bob2,

All the time you are seeing a same file name in the exception or error details?

No the file name changes each time the exception occurs.

So are reading the file from a mapped drive or network path

It’s reading a mapped drive