Erroring out when running the package from Orchestrator

Hi Everyone,

To Test Robot and Orchestrator ,i just created one hello message box as package and published to orchestrator. I developed the package in community version and published the package to orchestrator which is enterprise trail version.and then in another machine i have configured the robot to orchestrator to run the package. I ran the package and it is erring out(Faulted ). please see the below screenshots and help me to understand.
Thanks for your help in advance.nderstand how exactly packagae runs . Is robot enough to run the pacakge ? and will the code runs on orchestrator or on the machine where robot resides? .


Thanks in Advance


It might help you.

Error Detecting Project Version issue

When developing in a newer version of Studio and then deploying the package to an older version of Orchestrator/Robots, you might encounter issues like this. You should develop, deploy, and run automations in the same version of the platform components per environment.

Thanks, Everyone. I changed project.json > project version to 3.2 and it worked.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.