Error Whilst installing UIPath Orchestrator

I have attempted to install UIPath Orchestrator on Win Server 2016 and during the installation process it has failed and rolled back with the following error:

System.Exception: Init Host: The conversion of a varchar data type to a datetime data type resulted in an out-of-range value.
The statement has been terminated.
at UiPath.DatabaseMigrator.DatabaseMigrator.InstallOrUpdateDatabase()
at UiPath.OrchestratorCAs.CustomActions.ApplyDbMigrations(Session session)

Can anybody help diagnose this error? This is on a brand new AWS server with a brand new empty SQL DB.


Hi @TimTreharne,

Is it resolved, could you please help me with the same kind of installation.

Hi there, i’ve got the same problem. Anyone could help me out?

I have the same problem, in my case the sql user was in french by default. I change it in english, delete the database and restart install, now it works

We Solved the issue through following:

  • change SQL-User language to English-us
  • change your system-date in Region to MM/DD/JJJJ