Error while test set integrate with jenkins

error while test set integrate with jenkins [Checks API] No suitable checks publisher found.

Hello @Aditya10989!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly
Forum_Staff

Hi @Aditya10989

Could you explain your setup a bit more? When exactly is this error being thrown?

yes sure thanks for reply

this error I am getting

@loginerror please help me on this

It looks like the first error thrown is about the tenant which cannot be found. I think you should first make sure that the credentials are properly set.

But my tenant name is correct. I create two different account in orchestrator in both I am getting same message. As mention in attachment.


@loginerror please help me on this issue

Hi @Aditya10989,

Please ensure that the account that generated the user key has Automation Developer or Administrator permissions. In Automation Cloud, go to Admin -> Users and Groups -> click the Edit button next to the current user), and select the appropriate permissions.

Additionally, make sure to update to the latest version of the Jenkins plugin, as you seem to be using an older version.

thanks for reply yes I already done still face this issue

when my manager added his secret key and tenant name then its work. But I am adding my tenant name and secret key then its not work

@loginerror please help me waiting for reply

Try to revoke access on your current key(s), you can do this from the same panel from which you generate the API key, and then generate a new key.

If this still does not work, please file a support ticket so we can try to help you out further.

1 Like