Error while adding the package, Package Name - ReporterForUiPath.Activities

Error while adding the package. Please see the attached screenshot for the error.

Package Name - ReporterForUiPath.Activities

1 Like

Hi @vaibhav2.chavan in addition, i tried downloading and installing v 1.0.4 even that didnt work.
i tried downloading the package from connect on my local and installing it. Still didnt work.
@vicky_ingole_13 help please. since you are the owner of this package.

1 Like

Hi @vaibhav2.chavan, @shetanshudhar, On your concern, I tried again to install the package both ways and I am able to add it successfully. Also, many peoples are using it currently. Please find attached screenshot.
I didn’t face this kind of issues yet. Can you please share the Complete logs(click on “open logs”)? so that I can start working on that.

@vicky_ingole_13- Please see the details.

2020-11-25_Analyzer_Studio.txt (1.5 KB) 2020-11-25_DbServer_Studio.txt.txt (150 Bytes) 2020-11-25_Studio.txt (96.8 KB) @vicky_ingole_13 -

Please see the attached logs.

Error -
Failed to download package ‘ReporterForUiPath.Activities.1.0.10’ from ‘https://uipath.pkgs.visualstudio.com/Public.Feeds/_packaging/Marketplace-Public/nuget/v2?id=reporterforuipath.activities&version=1.0.10’.
An error occurred while sending the request.
The remote name could not be resolved: ‘m1evsblobprodsu6weus87.blob.core.windows.net

Hi @vaibhav2.chavan, Thanks for the logs. I am working on that.
meanwhile once try the following possibilities if it worked.

  1. Check is your system having .net461
  2. Upgrade your studio to the latest version.