Error: Uninitialized UI node


i used the web recorder and tried some steps in a CRM that is accessible via the browser, its not a remote-desktop. I use firefox with this uipath web extension. It worked fine, but today i got an upgrade of Win10. Since it has been upgraded i had to do all steps again and indicate or repair didnt worked, i think because of changed selectors. Now i can`t record a button called “Rechnungen” in the upper menu tabs any more, that worked before the upgrade. After clicking on it with the Recorder, the message appears. It is also the case with the other tabs.

Does anyone know what is to do here?!

1 Like

Fine do you mean like you were getting this error while recording
If so
Instead of recording let’s go for manual process where use a click activity inside attach browser activity
—where in the attach browser activity choose the browser page as element
—then inside this use a click activity and click on the button we need by selecting that as a element
And make sure that the Simulate click property is enabled in the property panel of click activity
Try recording but with different browser like INTERNET EXPLORER rather to chrome

Hope this would help you
Kindly try this and let know for any queries or clarification
Cheers @odawan

thanks for replay! It was while Recording, i tried all actions step by step and saving&exit after every button. I haven`t tried to do it manually or with different browser.

ok, it worked with the edge browser, but not by creating the button manually for firefox. Although i haven`t changed sth on the browser. I only did this windows update.
It seems that i have to indicate all the other activities again in order to make it start with edge.

Is there any explanation y firefox doesn`t work any longer after Win10 Updates

I also have problems with the log in to this forum with another device, although there is the same browser version installed. I can`t click the log in or sign up button (not for UiPath purposes).