Error running from orchestrator: Failed to install package. Unable to find package

anyone know how to resolve this error? Im getting the below error when i run a process from one of my folders, if i run from other folders it runs fine
Note: “Hi” = process name

RemoteException wrapping System.Exception: Failed to install package ‘Hi.1.0.945’ —> RemoteException wrapping System.Exception: NU1102: Unable to find package Hi with version (= 1.0.945)

  • Found 3 version(s) in [ Nearest version: 0.3.0 ]
  • Found 0 version(s) in Local
  • Found 0 version(s) in UiPath
  • Found 0 version(s) in UiPath
  • Found 0 version(s) in Connect
  • Found 0 version(s) in Official

Error (screenshot)

Hey @jack.chan

Is that a custom package published from your side ?


1 Like

Hi @Nithinkrishna

im not sure what you mean by custom package, but its a sequence that simply logs a message

I’m just asking, is this the sequence you have published as library and using it as dependency in a process or this sequence is published directly as a process package ?

1 Like

yes, published directly as a process package

So @jack.chan If you are sure that the same package created as process exists in the folder. Kindly check event logs in that bot machine once to see the RC.

Hi @jack.chan ,

Have you Checked the Below Post :