Error renewing community licence

I am trying to renew my commnity uipath liscence and keep getting this error:

Capture

I have already filled in the form on the page that pops up: https://www.uipath.com/renew-community-license

Have you activated a license before on another machine? Are you using a shared email to fill out the form?

1 Like

Yes I have UIPath setup on my other computer too

Each email address can only activate one mahcine for the community edition I believe, so you won’t be able to have a second, you could sue the enterprise trial however: https://www.uipath.com/platform-trial

Hello @Sami_Syed

Just unistall UiPath and install the last community version.

Good luck!

Hey,

even I am facing the same issue what Sami_Syed was facing. I don’t have uipath installed on any other machine. I tried renewing the licence and it gave me the same error message on the first attempt itself.

I did try renewing the licence a few more times but it gives me the same error message again and again and I cant use the studio.

Please help on this.

@Sami_Syed were you able to find a solution to this?

Thanks and Regards,
Rajiv

Hi,

I had the same problem yesterday.
In my case, it seemed the license files were crashed, so I deleted files under the following directory.

%USERPROFILE%\AppData\Local\UiPath\License

Then it worked.

#Please backup the files before you do the above.

Regards,

Yoichi

2 Likes

Hi @Yoichi

Thanks for sharing, after deleted those files and rerun UiPath and it’s now working again.

Cheers