Error: publish of workflow project to orchestrator failed. fullName


I cannot publish a workflow to orchestrator, I keep getting the above error message (fullName error). It started after I registered the robot to orchestrator. I also can’t run any workflow anymore, I get a message that says fullName.

Also, the Icon for the robot has now become red, and it keeps telling me “Error connecting to robot service”.

I dug around for a bit before posting this, but none of the similar topics could help me, especially since I have not seen this “fullName” thing anywhere.

Can someone help me, please?



@ADVS Can you remove the robot, re-provision again and check… If robot tray shows red that means it is not connected to Orchestrator and hence publish would fail. Check event viewer logs on robot machine for more details about error

1 Like


I tried removing the robot, it didn’t do much, but then I removed the machine too and started from scratch.

I think I had done something wrong about the domain\username bit?

Either way, it works now. Thanks for the help!

Glad to hear that. Please mark the response as solution if it helped in resolving your issue @ADVS

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.