Error on machine key insertion

Hello, I am experiencing an error:


Even though the machine key is correct, I still get the invalid machine key message. What would be some troubleshooting steps? Is there a fix?

Thank you.

@Zamolxis

Welcome to the uipath community.

It looks everything is fine only. May be some issue with cloud orchestrator community edition.

@loginerror @Pablito

Could you please help in this.

1 Like

Hi @Zamolxis,
Welcome to the Community!
Please try https instead of http.
If this will not help please remove this machine from orchestrator and try again.

1 Like

Hi and thank you,
I recreated the robot and machine, after switching to secure protocol and still, the same result:

I’m not sure if it has anything to do here but try to create machine without capital letters in the name. Try just typing “clnr-nb-006”.

1 Like

I’m afraid it’s the same error. I have some questions:

  1. Can it have anything to do with AD user access level?
  2. Should I not fill in the robot with the AD credentials? If not, what credentials should be used?
  3. Is the machine name case sensitive?

Thank you.

Hmmm in case of AD user robot (attended or unattended) should use AD user account and credential. Depends on which account it will be runing. But for connection robot with orchestrator no special accesses are needed.

Have maybe created robot in Orchestrator already and connected it to machine?
Please also try to write full address including you account name and service name like:

https://platform.uipath.com/<account name>/<service name>

You can see this in address bar when you are in orchestrator tenant page :slight_smile:

Edit:
Please also tell me when have you created this orchestrator tenant?

4 Likes

Thank you!

I am now getting the following error:
image

It was created yesterday.

Hi
welcome to uipath community
hope this would help you
https://forum.uipath.com/t/new-requirements-for-robot-to-orchestrator-connection/153915

Cheers @Zamolxis

Thank you. I have done as @Pablito suggested, and am now getting the error above.

1 Like

Please check if you are providing the correct address.

1 Like

Solved! Had to delete the part of the link after the service! Thank you!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.