ERROR: Object reference not set to an instance of an object!

Hi,

I am trying to validate several documents one after the other in the Action Center.
I run one document through all activities (Taxonomymaneger, Digitize Doucument,…, Create Document Validation Action and Wait for document validation action and resume) and it works. At the end, the robot writes the data to an Excel file.
But when I want to send several documents in a row via a for-each loop to the Action Center, I get the following error message: ERROR: ERROR: Object reference not set to an instance of an object!

Can anyone help me what I am doing wrong?

Here is the corresponding snippet from UiPath Studio:

Thank you and best regards
Susanna

Hello @Susanna_Strobl1!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly
Forum_Staff