Error-Object Reference is not to an instance of an object

please solve the issue for following XAMavenick.xaml (21.5 KB)
ML file

So, you can fix these:

  1. Remove he unwanted variable

  2. I think here workbook would be wb, as NewSheet you have not set anywhere

1 Like

HelloDim.xlsx (10.8 KB)
Mavenick.xaml (22.3 KB)
(680 Bytes)
Sort the sheets.xaml (16.4 KB)
Task.xlsx (10.4 KB)
Still not working

What is the location of the error?
Can you share a detailed error log?

Also the Main is not here so i cannot test your flow.

Mavenick.xaml (22.3 KB)
Here is the main workflow.

Hi @Aastha_Verma
Can you please tell me what do you want to write exactly inside the “Consolidated sheet”?

Hi @Aastha_Verma
I’m not sure what do you want to write inside the “Consolidated sheet” but the problem can be solved if you add a “new datatable” to the default value of the datatable “table”
here is the workflow without the error enjoy :wink: (32.9 KB)

1 Like

Hi Reda,
Thanq so much but still i am getting the same error.
In consolidated sheets i need to generate a 3d graph, that’s why i kept it blank.

you are getting the same error in the same place? because it worked fine for me,
can you please add “new datatable” to the default value of table in the variables and try again

Yes, my mistake.
Thank you so much Reda

Good to hear it’s working @Aastha_Verma
[Please mark it as solution for other people with same problem]

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.