Error message pops up when ever I try to open UiPath Studio

Installer(.exe or .msi): .exe

License type(Free, Trial/License code): Free

Studio/Robot version: 2018.3.2

Current behavior: Pops an error window when opening UiPath Studio

Screenshot: UiPath_Error

This error message pops up when ever I try to open UiPath Studio. I tried reinstalling the studio but didn’t work. How Can I fix this?


Did you installed from community edition?? Also is there any. Net framework compatibility issues while installing??
Try re-installing after clearing temp and cache folders.

Also let us know what all methods you tried so that avoid giving attempted suggestions.


Hi megharajky,

Thanks for replying to my issue. Yes I installed community edition. I installed this fine and worked for few days. No .Net framework compatibility issue came back then. This error came unexpectedly one day I tried to open UiPath studio community edition.

I tried clean uninstalling UiPath studio with clearing temp and cached folders and re installing. Still gives the same error.