Error loading Feeds


why is this error coming?

1 Like

Hi

Have a view on this thread for similar scenario

Upgrade all the activities package in your studio and give a try

Go to design tab → manage packages → all packages-> upgrade the packages and give a try

Cheers @Debojyoti_chanda

Hey @Debojyoti_chanda

You need to make sure the package sources you have in your package manager is accessible from your machine.

Thanks
#nK

how to do that…all the feeds are allowed in firewall

1 Like

this is ensured?
grafik

You can try this please…

Download the OCR package first separately from the Official feed by choosing from the left menu.

Then try installing UiAutomation and finally the above OCR can be removed once all is well.

Thanks
#nK

yes…

@Debojyoti_chanda Just a reference screenshot.

Download only the appropriate version asked in your error message as of now.


its not about one particular activity…i tried another activity and that failed too

1 Like

Hey @Debojyoti_chanda

Could you please try opening your feeds in your browser to confirm…

Thanks
#nK

should i just open myget.org or the feed link https://www.myget.org/F/workflow/

1 Like

Feed link please.

Thanks
#nK

1 Like

It’s working fine.

So now issue may be with UiPath only.

Is it an intermittent issue or ?

Thanks
#nK

no this is happening continously…but on another laptop everything works fine when using the same project file…btw the error is happening in enterprise edition and not in community edition

1 Like

myget.org opens like this

1 Like

What are the links that need to be allowed

https://www.myget.org/F/workflow/ does this link get dynamically changed for each activity ?
like https://www.myget.org/F/workflow/uipath.uiautomation.activities

1 Like

Nope only the first one should be fine if that works !

But actually i can download a certain activity but not all other activities so can only a specific link of that avtivity is getting access of internet and all other activities are getting blocked?

I confirmed with the IT team…allowing only https://www.myget.org/F/workflow/
wont work as the link gets updated with the required activity and thus gets blocked.
If we can wildcard the links after the Backward slash then it might work.

BTW does anyone know how to setup or install uipath on a VM or setup proxy settings properly which gives limited internet access but allows activities to get downloaded and updated.

1 Like