Error "...is not a valid nupkg file." when I manually packed the dependencies

Due to we don’t have the fixed IP address to update and download the dependencies automatically, I manually pack the dependencies I used in my process.

However, my colleagues work fine, but I got this error messages when I tried to execute the process no matter via Studio or Robot.

Does anyone have any idea how to solve this problem?

Thanks in advance.

Hi @opas1216

Check this path C:\Users\YourName\AppData\Local\UiPath\app-19.11.0-beta0002\Packages

Regards,
Kommi Jeevan.