ERROR - ' ' is an unexpected token

Hello, I am a Korean who experienced an error.
The entire error message is ‘’ is an unexpected token. The expected token is ‘=’. Line 20261, position 391. Row: 20261, column: 391"
Other workflows operate normally.
The workflow that is currently in error is a program that I have created for 8 months.
Please help me

@111976

  1. Is it failing to run only?
  2. Did you analyze the project and check the projects panel which xaml is showing red exclamation mark?
  3. If it is running can you open the exception details from locals panel and show what the error is?

Cheers

  1. An error occurs when trying to get the default execution screen. The execution screen does not appear in the first place.

  2. Unfortunately, I don’t know how to check the project panel and what it means…

  3. Sorry I don’t even know how to check the local panel

Instead, there is another clue. The phrase that pops up when you run a program is that "document is invalid

thanks

@111976

Click on open logs and attach the latest logs here

Cheers

Hi @111976 ,

Could you let us know whether a conversion from Legacy to Windows was done as we see that it was mentioned it is an Old version code/workflow and maybe the assumption was that the conversion happened when prompted.

If so, maybe the below post could be checked :

Logs.zip (3.1 MB)
Here you go. I hope the log I sent is the one you mentioned. Thank you.

https://docs.uipath.com/activities/other/latest/ui-automation/browser-migration-tool#other-migration-aspects

Should I use the UiPath browser migration tool like this address if I want to do as you sent me?

thanks

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.