Error in updating a pdf document

pdf

#1

We are currently working on the automation of the process. In this process we have to update the PDF. The process flow is as follow:

  •   This document is downloaded from internal website of organization. By Right clicking on the link and saving the target as PDF we save it on local computer. 
    
  •   We are able to open the PDF using UiPath activity. 
    
  •   When we are trying to edit the PDF using Type into Activity, we are getting error. 
    
  •   Then Acrobat reader stop working. 
    
  • Event when we are trying to edit the PDF in Internet Explorer, Internet Explorer is also stop working.

Observation

  •   PDF is of single page, but the size on disk is more than 11 MB. 
    
  •   In Security setting, commenting and signing activity are disabled. 
    

What we have tried so far

  •   We tried to copy the content of PDF and put it in some word document. But this is not working as there is lot of format change happening. 
    
  •   We change the name of PDF and try to do this. But even it is not working.

#2

Hello,

thank you for inquiry.

This might seems to be an issue with your computer itself.

Have a question, is this a editable form pdf or just a simple pdf? can we get a copy of it ?

let us know.