Error in nugget pacakge


can anyone pls tell me what is this error?
the package was created in .net framwork 4.7.2

Hi @naveenkumarr ,

Refer below post.

Regards,
Arivu

Hi @naveenkumarr

Install the latest version of dotnet 4.7.2 and give a try

Or better remove those package from project dependencies if not needed
Open project panel
Right click on that package and remove it and validate the project with validate option in design tab

Cheers