Error in finding Full Path when Copying File

In the RPA Starter Exercise: Currency Converter, when I run the Automation it is showing this error:
Could not find a part of the path ‘Reports\20200609Report.xlsx’

Where do I go wrong? All is going well until the Copy File activity… Can some one help me (in easy steps/language)

Thanks, Rosanne.

This means that Reports\20200609Report.xlsx does not exist in your project folder (starting with the location of your project.json file).

Hi Anthony, thanks for your reply! How do I get it to exist? In the previous step?
Get file info? Or in the beginning of the automation?

I’m doing it over and over again, but I can’t seem to get it right while it seems to be so simple.

I’m not sure what step creates the file, but there should be something previously that generates the report, like a Write Range or Append Range activity.

Hi @roos.lommers,

Welcome to the forum :wink:
When you look into your projects folder, is there a folder named ‘Reports’? Like @Anthony_Humphries mentioned, this must be the where the project.json is.

@roos.lommers
Did you tried with adding full path…?

Yes, I’ve just tried, still the same ;-(

@roos.lommers Hi and Welcome to the community

Can you please take a screenshot showing your project folders expanded like in my example below:

image

I hope this is what you mean (sorry, all new to this)

if you need to copy Reports.xlsx file you just need enter Reports.xlsx

image

Hi ! Thank you very much for the help…I tried this. Same kind of error, different outcome…

Could not find a part of the path 'Report.xlsx’