Error in creating a process in UiPath Community Edition

After the installation of CE v 2019.6.0, i’ve tried to create a new process. While i got the error message displaying…

The project 'C:\Users\******\Documents\UiPath\practice1\project.json' could not be opened: Access to the path 'C:\Users\*******\.nuget\packages\extended.wpf.toolkit\2.8.0\tools\install.ps1' is denied..

Appreciate your help in advance…

Try to uninstall and re-install it. Also check security access issue for installation.


Reinstalled several times in different machines still cant get through the error. Installation part is done without any issues. The error is only when i tried to create a process.

Hi @live

Welcome to the community.
Just follow these steps I hope it will help you.

  1. Run in admin mode.
  2. Check if there is any firewall that is blocking.


I cannot run with elevated privileges and my colleagues were using the same version without any issues.

From the error message i found " \2.8.0\tools\install.ps1" bot is trying to call powershell script while creating a new process, is the issue caused because of it ?

Hi @live

I guess the installation is not proper that’s why it is not able to find ps.1 .
You can do one thing I don’t know whether it will work of not just copy the file from your colleague computer and paste it in your.