Error in connecting Connecting Robots to Orchestrator in Lateste version 2018.3

Geeting Invalid Machine key, please let us know is there any changes need to work on latest version of Orchestrator because this was working fine earlier

Thanks in Advance

Hi @suresh_s

Just to make the issue more clear, could you provide your steps to reproduce your issue?

Hi team

Attached the error message

Step1: after Login to site “ “ we have create the robot and enter required details and stage details. We have entered the API details. And machine name URL details

Url :

Step2: We have entered the required details below window but still getting error while connecting .


1 Like

Even we are facing same issue.
Earlier while Provisioning Robot, we are used to copy secret key from Orchestrator. Now we are not seeing this feature in Orchestrator.


This is resolved

Facing this problem in community version. How did you solved it??

Can you share the screenshot…

Hey don’t copy this id… copy the I’d under robots . click on i icon

There is no i icon… can you please attach screenshot for reference

Sorry check in machine tab…I am not infont of machine

1 Like

Thanks…it worked :slight_smile:


1 Like

Click here to see Machine key.