Error in activities

Dear, I have this persistent error. For example, when I try to use a CV activity, this error message appears:
image

I will translate what is written in the message, as it is in Portuguese: The OCR mechanism did not return any results. There may be a problem with the configuration.

And the activities are like this
image

I don’t know what configuration it refers to. Can anyone tell me? I already reported the problem to UiPath in the email (https://www.uipath.com/company/contact-us/cloud-platform-technical-support), but as my version is not the Enterprise Edition, they didn’t help me .

@KarinaFreitas

we do see this error in cases the ocr engine had no output due no character was recognized.

grafik
the yello highlights are just a few examples of many on how the ocr engine can be tuned / configurated. And those parameters are meant by the error message.

It depends on many factors if OCREngine can detect the text or not. And also there are cases in which no character will be recognized.

So with surrounding try catch you can handle and react on it

1 Like

Thanks for the answer, but I don’t think that’s the problem. In addition to the CV activities, the other activities such as a simple click are also in trouble. The image has this icon and so
image

I really need to fix this, because it is getting in the way of my work.

these are the settings that appear in the cv properties

and those are the ocr engine, which in this case is from Google

image

*Note
even changing the properties you highlighted, I still get the same error