Error extension chrome. Can i downgrade?

hi friends!

days ago it works properly but now its giving me an error that not recognise the web page. soemtimes throw this errror

and sometimes just capture full panel but not found nothing inside…

and does not the type of activity, how i said at the begining the robot worked properly.

Does this have something to do with it ?

i tried in my enterprise and community licences and both the same fails



Is it related to this, please check, maybe your browser upgraded i.e. when these errors started

Broken selectors after Chrome/Edge update to version 114.0.1823.37 - News / Product News - UiPath Community Forum

1 Like

thanks, following this topic i have downgraded chrome and deactivated automatic upgrade using some tricks like changing the name of the installer (just added 1 at the end)

also changing services and the task programer



all this have it in this web page

i found in this web earliers versions of chrome:
Versiones anteriores de Google Chrome (Windows) | Uptodown.

and i used this one

i hope this problem is being solved soon i dont like touch all the machines for this situation.


Yes, it should, keep an eye on this tread for more updates.

Happy Automation…!!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.