Error about accessing a screenshot when trying to use Web Recorder

Hello - I see the error in the screenshot below when trying to record a sequence using the Web Recorder.

I have limited any running apps/processes that might be trying to access the files in the .screenshots folder, but I’m on an enterprise laptop so it’s possible the antivirus/anti-malware tools are causing this.

I tried disabling screenshots for all activities, but I believe I can only do this after the activity has been created.

Also tried rebooting, and clearing out the screenshots folder.


H @tobyleftly ,

To avoid the situation try using a folder in C drive(C:/UIpathproject) directly or any other drive that you have instead of using documents which is under user. May be on Organization level there might be folder access locks.


Thanks for the suggestion - the error still occurs though.

Hi @tobyleftly ,

Check the folder properties if the folder is in Read-only or any other locks


Hrm - the folder is read only… and when I try to set it back it reverts immediately. I’ll look into it and post the solution when I find it. Many thanks @Anil_G !

hi @tobyleftly ,

Either the parent folder is also read only . you need to start from there to make the ones inside writable

Hope you solve your issue