Error 1202

Hello, I am currently having UiPath 2019.10.1 installed on my computer and I want to load a UiPath project.

But I keep encounter the following errors:

NU1202: Package Newtonsoft.Json 11.0.2 is not compatible with net461 (.NETFramework,Version=v4.6.1). Package Newtonsoft.Json 11.0.2 does not support any target frameworks.

NU1202: Package Humanizer.Core 2.4.2 is not compatible with net461 (.NETFramework,Version=v4.6.1). Package Humanizer.Core 2.4.2 does not support any target frameworks.

They are all start with NU1202.

Do any of you know how to deal with this issue?

Thanks!

@ianhyj

Download latest version of .NET Framework from below thread and install it. And then try once.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.