Erro Could not find a part of the path ...'\1.0.7\content\project.json'

Can anyone help me with the below error?



Are you using Windows Architeture Framework?

Hello @rikulsilva

Yes. Actually this project was updated to windows architeture a few days ago, but the issue started today.


It seems your package (project) might be Template.
For now, can you check isTemplate settings in your project.json?

If it’s true, it’s necessary to create new project from the template, then publish and run it.

The following post also helps you.


Hi @Yoichi


Sorry for the image’s bad quality. The project is not a template.


Is there project.json file under the …1.07\content folder?

If not, the file might be deleted for some reason. Can you remove 1.0.7 folder temporarily, then run the process? The package will be extracted there again.


Actually the folder descripted in the error message does not exists. The correct folder path to the project is a network driver.


In default settings, UiPath (nuget) extracts nupkg file under %USERPROFILE%.nuget folder.
Do you mean you modified this settings?


1 Like

@Yoichi thanks for the information about %USERPROFILE%

I tried to run the project from assistant in my own computer and it worked perfectly, so i decided to go to %USERPROFILE% to see the differences between my computer and ther server that is throwing the error.

This is my computer:
The ‘content’ folder exists.

This is the server:
For some reason the folder ‘content’ does not exists.

Do you know how to solve this?


It’s necessary to check log files regarding extraction “content” folder from nupkg. Nuget will extract it again if there is no 1.0.7 folder.

Or as temporary workaround, copying “content” folder in your local PC to the server might solve this matter.


1 Like

Which version of robot running in Server Machine?

I have not done this, but i agree that would work. To ensure that the issue will not happen again the process was recreated and now is running without problems!


1 Like

I have the same error here, but reading Compatibility matrix the Windows Target Framework only works in 21.10+ version of robots and in my case robot running in old version in server. We will update soon.

Did you only recreate the process in Windows Target Framework ? For me, even I will create I process from scratch in Windows Target Framework, the error persistes.

I did te steps below:

  1. Delete the process and the packages related to it on Orchestrator
  2. Delete the folder of the process in %USERPROFILE%.nuget\packages
  3. Create a new process in Studio and copy all activities from the problematic project to it

Note: The project that was throwing the error was converted to Windows-Legacy automatically using this warning in studio:

The new project was created from Studio’s menu.

I think my case the problem is robot version. In server all packages is install in nuget folder in C: driver (c:\nuget).
I have already tried to install new projets from scratch (without any references in Server) and I getting the same error message as you got.

Thank you bro

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.